Bug 882402 - KeyboardInterrupt
KeyboardInterrupt
Status: CLOSED DUPLICATE of bug 862828
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
abrt_hash:48a52a1fae9e147fd0a79e473c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-30 16:16 EST by Steve Tyler
Modified: 2012-11-30 16:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 16:31:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (123 bytes, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: type (9 bytes, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: executable (19 bytes, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: other involved packages (73 bytes, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: product (6 bytes, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: hashmarkername (9 bytes, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: firstboot-tb (128.04 KB, text/plain)
2012-11-30 16:16 EST, Steve Tyler
no flags Details
File: version (2 bytes, text/plain)
2012-11-30 16:17 EST, Steve Tyler
no flags Details
File: release (33 bytes, text/plain)
2012-11-30 16:17 EST, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2012-11-30 16:16:47 EST
Description of problem:
Attempting to reproduce Bug 862828.

Version-Release number of selected component:
firstboot-18.6-1.fc18.x86_64

Additional info:
libreport version: 2.0.17
cmdline:        /usr/bin/python  /usr/sbin/firstboot
kernel:         3.6.6-3.fc18.x86_64

description:
:Traceback from firstboot:
:firstboot 18.6 exception report
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/firstboot/interface.py", line 105, in _nextClicked
:    self.advance()
:  File "/usr/lib/python2.7/site-packages/firstboot/interface.py", line 148, in advance
:    result = module.apply(self, self.testing)
:  File "/usr/share/firstboot/modules/date.py", line 49, in apply
:    rc = self.scd.firstboot_apply()
:  File "/usr/share/system-config-date/scdMainWindow.py", line 231, in firstboot_apply
:    return self.apply()
:  File "/usr/share/system-config-date/scdMainWindow.py", line 170, in apply
:    retval = self.dateBackend.startNtpService(None)
:  File "/usr/lib/python2.7/site-packages/scdate/core/dateBackend.py", line 263, in startNtpService
:    return self.services.service_restart(self.ntpProvider.service_name)
:  File "/usr/lib/python2.7/site-packages/scdate/core/servicesBackend.py", line 177, in service_restart
:    return cls.call(cls.systemctl, "restart", cls._unitname(service))
:  File "/usr/lib/python2.7/site-packages/scdate/core/servicesBackend.py", line 44, in call
:    stdout=open("/dev/null", 'w'), stderr=subprocess.STDOUT)
:  File "/usr/lib64/python2.7/subprocess.py", line 493, in call
:    return Popen(*popenargs, **kwargs).wait()
:  File "/usr/lib64/python2.7/subprocess.py", line 679, in __init__
:    errread, errwrite)
:  File "/usr/lib64/python2.7/subprocess.py", line 1234, in _execute_child
:    data = _eintr_retry_call(os.read, errpipe_read, 1048576)
:  File "/usr/lib64/python2.7/subprocess.py", line 478, in _eintr_retry_call
:    return func(*args)
:KeyboardInterrupt
Comment 1 Steve Tyler 2012-11-30 16:16:50 EST
Created attachment 655280 [details]
File: environ
Comment 2 Steve Tyler 2012-11-30 16:16:51 EST
Created attachment 655281 [details]
File: type
Comment 3 Steve Tyler 2012-11-30 16:16:53 EST
Created attachment 655282 [details]
File: executable
Comment 4 Steve Tyler 2012-11-30 16:16:54 EST
Created attachment 655283 [details]
File: other involved packages
Comment 5 Steve Tyler 2012-11-30 16:16:56 EST
Created attachment 655284 [details]
File: product
Comment 6 Steve Tyler 2012-11-30 16:16:57 EST
Created attachment 655285 [details]
File: hashmarkername
Comment 7 Steve Tyler 2012-11-30 16:16:59 EST
Created attachment 655286 [details]
File: firstboot-tb
Comment 8 Steve Tyler 2012-11-30 16:17:00 EST
Created attachment 655287 [details]
File: version
Comment 9 Steve Tyler 2012-11-30 16:17:01 EST
Created attachment 655288 [details]
File: release
Comment 10 Steve Tyler 2012-11-30 16:31:17 EST

*** This bug has been marked as a duplicate of bug 862828 ***

Note You need to log in before you can comment on or make changes to this bug.