Bug 882471 - Crash running ies4linux-gtk.py
Crash running ies4linux-gtk.py
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:1b940ee49ea677d370f0be4ea7d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-01 02:44 EST by alex
Modified: 2012-12-10 13:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-10 13:49:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (2.69 KB, text/plain)
2012-12-01 02:44 EST, alex
no flags Details
File: environ (16.10 KB, text/plain)
2012-12-01 02:44 EST, alex
no flags Details
File: backtrace (47.73 KB, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: smolt_data (3.61 KB, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: executable (18 bytes, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: maps (46.09 KB, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: dso_list (9.42 KB, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: proc_pid_status (924 bytes, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: open_fds (877 bytes, text/plain)
2012-12-01 02:45 EST, alex
no flags Details
File: var_log_messages (939 bytes, text/plain)
2012-12-01 02:45 EST, alex
no flags Details

  None (edit)
Description alex 2012-12-01 02:44:32 EST
Version-Release number of selected component:
python-2.7.3-7.2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        python /home/alex/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
crash_function: poll_for_event
kernel:         3.6.7-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #4 poll_for_event at xcb_io.c:270
: #5 poll_for_response at xcb_io.c:288
: #6 _XEventsQueued at xcb_io.c:362
: #7 XPending at Pending.c:55
: #8 gdk_check_xpending at gdkevents-x11.c:159
: #9 gdk_event_check at gdkevents-x11.c:2378
: #10 g_main_context_check at gmain.c:3023
: #13 gtk_main at gtkmain.c:1257
: #14 _wrap_gtk_main at ./gtk.override:1240
: #15 call_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4082
Comment 1 alex 2012-12-01 02:44:39 EST
Created attachment 655429 [details]
File: core_backtrace
Comment 2 alex 2012-12-01 02:44:42 EST
Created attachment 655430 [details]
File: environ
Comment 3 alex 2012-12-01 02:45:03 EST
Created attachment 655431 [details]
File: backtrace
Comment 4 alex 2012-12-01 02:45:05 EST
Created attachment 655432 [details]
File: limits
Comment 5 alex 2012-12-01 02:45:08 EST
Created attachment 655433 [details]
File: cgroup
Comment 6 alex 2012-12-01 02:45:10 EST
Created attachment 655434 [details]
File: smolt_data
Comment 7 alex 2012-12-01 02:45:12 EST
Created attachment 655435 [details]
File: executable
Comment 8 alex 2012-12-01 02:45:15 EST
Created attachment 655436 [details]
File: maps
Comment 9 alex 2012-12-01 02:45:18 EST
Created attachment 655437 [details]
File: dso_list
Comment 10 alex 2012-12-01 02:45:20 EST
Created attachment 655438 [details]
File: proc_pid_status
Comment 11 alex 2012-12-01 02:45:23 EST
Created attachment 655439 [details]
File: open_fds
Comment 12 alex 2012-12-01 02:45:25 EST
Created attachment 655440 [details]
File: var_log_messages
Comment 13 Dave Malcolm 2012-12-10 13:49:51 EST
Thank you for your report. This bug is in the ies4linux script you are using to run Internet Explorer. Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.