Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 882478 - [abrt] firefox-17.0-1.fc18: nouveau_flush: Process /usr/lib/firefox/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-17.0-1.fc18: nouveau_flush: Process /usr/lib/firefox/firefox w...
Keywords:
Status: CLOSED DUPLICATE of bug 862466
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 18
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:95decfc42d92f23c5d009050113...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-01 09:15 UTC by jean-filip tripcevic
Modified: 2012-12-05 13:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-05 13:27:38 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (9.76 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: build_ids (3.68 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: core_backtrace (1.56 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: dso_list (7.47 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: environ (1.75 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: maps (22.90 KB, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: open_fds (206 bytes, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: proc_pid_status (776 bytes, text/plain)
2012-12-01 09:15 UTC, jean-filip tripcevic
no flags Details
File: var_log_messages (293 bytes, text/plain)
2012-12-01 09:16 UTC, jean-filip tripcevic
no flags Details

Description jean-filip tripcevic 2012-12-01 09:15:33 UTC
Description of problem:
1. Launch firefox via menu or quick launch
2. ABRT window appears
3. Firefox window appears.

This happens every time firefox is launched using menu or quick launch.
The problem does not appear if firefox is launched via command line in a terminal

Version-Release number of selected component:
firefox-17.0-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib/firefox/firefox
crash_function: nouveau_flush
executable:     /usr/lib/firefox/firefox
kernel:         3.6.7-5.fc18.i686.PAE
remote_result:  NOTFOUND
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 nouveau_flush at /usr/lib/dri/nouveau_vieux_dri.so
 #1 _mesa_flush at /lib/libdricore9.0.0.so.1
 #2 _mesa_make_current at /lib/libdricore9.0.0.so.1
 #3 _mesa_meta_free at /lib/libdricore9.0.0.so.1
 #4 nouveau_context_deinit at /usr/lib/dri/nouveau_vieux_dri.so
 #5 nv10_context_destroy at /usr/lib/dri/nouveau_vieux_dri.so
 #6 nouveau_context_destroy at /usr/lib/dri/nouveau_vieux_dri.so
 #7 driDestroyContext at /usr/lib/dri/nouveau_vieux_dri.so
 #8 dri2_destroy_context at /lib/libGL.so.1
 #9 glXDestroyContext at /lib/libGL.so.1

Comment 1 jean-filip tripcevic 2012-12-01 09:15:37 UTC
Created attachment 655454 [details]
File: backtrace

Comment 2 jean-filip tripcevic 2012-12-01 09:15:39 UTC
Created attachment 655455 [details]
File: build_ids

Comment 3 jean-filip tripcevic 2012-12-01 09:15:41 UTC
Created attachment 655456 [details]
File: cgroup

Comment 4 jean-filip tripcevic 2012-12-01 09:15:44 UTC
Created attachment 655457 [details]
File: core_backtrace

Comment 5 jean-filip tripcevic 2012-12-01 09:15:46 UTC
Created attachment 655458 [details]
File: dso_list

Comment 6 jean-filip tripcevic 2012-12-01 09:15:48 UTC
Created attachment 655459 [details]
File: environ

Comment 7 jean-filip tripcevic 2012-12-01 09:15:51 UTC
Created attachment 655460 [details]
File: limits

Comment 8 jean-filip tripcevic 2012-12-01 09:15:53 UTC
Created attachment 655461 [details]
File: maps

Comment 9 jean-filip tripcevic 2012-12-01 09:15:56 UTC
Created attachment 655462 [details]
File: open_fds

Comment 10 jean-filip tripcevic 2012-12-01 09:15:58 UTC
Created attachment 655463 [details]
File: proc_pid_status

Comment 11 jean-filip tripcevic 2012-12-01 09:16:00 UTC
Created attachment 655464 [details]
File: var_log_messages

Comment 12 jean-filip tripcevic 2012-12-01 16:04:22 UTC
Strike the comment that says:
"The problem does not appear if firefox is launched via command line in a terminal"
It also fails using the command line.

Comment 13 jean-filip tripcevic 2012-12-01 16:06:55 UTC
Strike the comment that says:
"The problem does not appear if firefox is launched via command line in a terminal"
It also fails using the command line.

Comment 14 jean-filip tripcevic 2012-12-03 11:37:52 UTC
This looks to be a duplicate of Bug 862466

Comment 15 Jan Horak 2012-12-05 13:27:38 UTC
Looks like same crash as in bug 862466.

*** This bug has been marked as a duplicate of bug 862466 ***


Note You need to log in before you can comment on or make changes to this bug.