Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 882486 - SELinux is preventing /usr/bin/updatedb from 'getattr' accesses on the directory /var/lib/nfs/rpc_pipefs.
Summary: SELinux is preventing /usr/bin/updatedb from 'getattr' accesses on the direct...
Keywords:
Status: CLOSED DUPLICATE of bug 882255
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 18
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:085451fe2c458234305da15d534...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-01 10:39 UTC by Frank Murphy
Modified: 2012-12-03 08:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-03 08:19:07 UTC
Type: ---


Attachments (Terms of Use)
File: description (4.00 KB, text/plain)
2012-12-01 10:39 UTC, Frank Murphy
no flags Details

Description Frank Murphy 2012-12-01 10:39:15 UTC
Description of problem:
Upgraded tht vm using fedup F17 > F18-Beta. Yesterday.
yum upgrade this morning.
reboot with telinit 3 (dm problems)
startx
sealert was waiting with this.

Additional info:
hashmarkername: setroubleshoot
kernel:         3.6.7-5.fc18.i686
type:           libreport

Comment 1 Frank Murphy 2012-12-01 10:39:18 UTC
Created attachment 655491 [details]
File: description

Comment 2 Frank Murphy 2012-12-01 10:57:11 UTC
I don't believe it's badly labelled as fixfiles onboot is run as a service.

The second option, when attempted cam up as a /sbin/semanage bad option


Uncertain about:
 grep updatedb /var/log/audit/audit.log | audit2allow -M mypol
due to lack of knowledge whether updatedb really needs this access.

So I'm left with reporting.

Comment 3 Miroslav Grepl 2012-12-03 08:19:07 UTC

*** This bug has been marked as a duplicate of bug 882255 ***


Note You need to log in before you can comment on or make changes to this bug.