Bug 882690 - upgrade 3.0 to 3.1: engine-notifierd service active & rhevm-manage-domains add/delete give unclear DB connection limit exceed error
upgrade 3.0 to 3.1: engine-notifierd service active & rhevm-manage-domains ad...
Status: CLOSED DUPLICATE of bug 882847
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-notification-service (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yair Zaslavsky
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-02 11:59 EST by Ilanit Stein
Modified: 2016-02-10 14:24 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-30 06:12:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
notifier.log (5.94 MB, application/octet-stream)
2012-12-02 11:59 EST, Ilanit Stein
no flags Details
engine.log (16.66 KB, application/x-gzip)
2012-12-02 12:02 EST, Ilanit Stein
no flags Details
notifier.conf (3.11 KB, application/octet-stream)
2012-12-02 12:04 EST, Ilanit Stein
no flags Details

  None (edit)
Description Ilanit Stein 2012-12-02 11:59:47 EST
Created attachment 656140 [details]
notifier.log

Description of problem:

For setup upgraded from ic158.2 to SI24.5,
Bug 882682 occur as well, BUT unlike in this bug, here it give unclear error message:
[root@indigo-rhevm2 ovirt-engine]# rhevm-manage-domains  -action=add -addPermissions -domain=qa.lab.tlv.redhat.com -user=itest  -interactive -provider=activeDirectory
Failure while connecting to database. Details: FATAL: sorry, too many clients already

How reproducible:
allways

Expected results:
Give clear error, like in clean install (see error message in Bug 882682)
Comment 1 Ilanit Stein 2012-12-02 12:02:56 EST
Created attachment 656141 [details]
engine.log
Comment 2 Ilanit Stein 2012-12-02 12:04:57 EST
Created attachment 656142 [details]
notifier.conf
Comment 4 Yair Zaslavsky 2012-12-30 06:12:12 EST

*** This bug has been marked as a duplicate of bug 882847 ***

Note You need to log in before you can comment on or make changes to this bug.