Bug 8827 - Why not aother CD with all RPMs precompiled for pentium ??
Summary: Why not aother CD with all RPMs precompiled for pentium ??
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-25 05:07 UTC by prabirm
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 07:05:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description prabirm 2000-01-25 05:07:40 UTC
I think this is very much relevant and will  be really useful.
Just precompile all the RPMs with pentium optimization.

Currently only kernel has it. However atleast the Desktop rpms
for KDE and GNOME also must have optimization so that the GUI
becomes more faster.

I am sure many people will like it.

Regards,
Prabir

Comment 1 Bill Nottingham 2000-01-25 19:34:59 UTC
Using the pentium optimizations in egcs in most cases
doesn't make any real difference.

Comment 2 Matt Wilson 2000-02-09 07:05:59 UTC
Suggestion taken under consideration, but this is not a bug.

Comment 3 Edgar Hilton 2000-03-20 18:12:59 UTC
how about using pgcc while you are at it?


Note You need to log in before you can comment on or make changes to this bug.