This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 882828 - anaconda appears to hang for 5 minutes trying to install to a Virtual Box VM
anaconda appears to hang for 5 minutes trying to install to a Virtual Box VM
Status: CLOSED DUPLICATE of bug 874486
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-03 03:01 EST by Ed Greshko
Modified: 2012-12-03 03:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-03 03:12:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screen at "hang" time.... (54.07 KB, image/jpeg)
2012-12-03 03:05 EST, Ed Greshko
no flags Details

  None (edit)
Description Ed Greshko 2012-12-03 03:01:08 EST
Description of problem:

After hitting "return" on the initial page the screen when white for about 15 seconds.  Then some lines were printed to the screen.  The last one informing that /dev/sr0 had been mounted read-only.  It then sat there for another 5 minutes before the Welcome screen appeared with the language selection dialog displayed.  During the 5 minutes the activity indicator remained on for the DVD.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ed Greshko 2012-12-03 03:05:26 EST
Created attachment 656424 [details]
Screen at "hang" time....
Comment 2 Andre Robatino 2012-12-03 03:06:10 EST
Possibly a dupe of bug 874486. Check if the delay only happens when the default mediacheck boot menu option is used.
Comment 3 Ed Greshko 2012-12-03 03:12:06 EST
Yep, that appears to be the case......

I just hit "enter" at the initial screen.  It wasn't apparent to me that the "second" line was the default.  

Thanks.....

*** This bug has been marked as a duplicate of bug 874486 ***

Note You need to log in before you can comment on or make changes to this bug.