Bug 88294 - webfind "cannot download data"
webfind "cannot download data"
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-04-08 13:23 EDT by stev knowles
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-04-08 15:51:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description stev knowles 2003-04-08 13:23:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when i select the WebFind button, the new window spawns, the root window 
provides note that it is going to a web site lokoing for stuff, adn then it 
complains "cant download data".

this worked soem time ago, before version 8 came out, but hasnt worked since. i 
have usually gotten around it, but am at the point where it is painful. what is 
going on? i cannot even get to the ftp.redhat.com site to downlaod a new 
version of gnorom.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start gnorpm
2.select webfind

Actual Results:  web find window remains empty

Expected Results:  webfind window should show everything i can download.

Additional info:
Comment 1 Havoc Pennington 2003-04-08 15:51:00 EDT
gnorpm is no longer in versions 8 and 9; there won't be 
a bugfix update to it for 7.2 at this point.
Comment 2 stev knowles 2003-04-08 15:53:11 EDT
so, what is replacing it?
Comment 3 Havoc Pennington 2003-04-08 16:06:02 EDT
up2date, redhat-config-packages

gnorpm was not maintained and was very buggy/nonworking.
The other tools are less featureful for now but will grow over 

Note You need to log in before you can comment on or make changes to this bug.