Bug 8831 - Keyboard Problems
Keyboard Problems
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-25 07:05 EST by Alexander Valys
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 10:11:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Valys 2000-01-25 07:05:55 EST
I have just installed RHL 6.1 on a totally separate HD from windows.  The
install went smoothly, but when I first booted up the system, my keyboard
stopped working at the login prompt.  I couldn't turn capslock, etc. on or
off, I couldn't ctrl-alt-delete or anything...but the cursor was still
blinking under login, so the OS didn't freeze.  The second time I booted
up I managed to log in successfully, but then the same thing happened 30
seconds after login in the middle of xconfigurator.  I've tried three
other times with similar results, and it looks like my mouse get screwed
up as well.  I have ps/2 mouse and keyboard ports, and everything works
fine in windows.  I couldn't find an acceptable component for this bug, so
I selected console tools.  If this is the wrong area, please tell me and I
will repost it to the correct place.
Comment 1 Preston Brown 2000-02-16 10:11:59 EST
you are definitely experiencing hard lockups.  The cursor doesn't freeze because
it is run by either your video card or bios, which may not lock up even if the
rest of the computer does.

Chances are you have flakey memory if you are experiencing these random
intermittent failures.

Note You need to log in before you can comment on or make changes to this bug.