Bug 8833 - Can't shutdown properly from kdm
Can't shutdown properly from kdm
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-25 07:51 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 15:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-25 07:51:28 EST
Install KDE workstation with graphical login.
At the kdm dialog, shutdown.

The X server flickers a bit, and then dumps out EIP and stack and stuff
telling you to report it to the XFree86 people.

If no-one can reproduce it I can try to catch the messages if you like.

This is 100% reproducible on the two machines here in the office I've been
testing on.
Comment 1 Tim Waugh 2000-02-07 05:16:59 EST
With 6.2beta3 this is a bit better -- it actually shuts down and reboots when
told to -- but the X server still crashes.  I'm using a Matrox G400.

(With gdm on a GNOME workstation  I don't see this)
Comment 2 Tim Waugh 2000-02-09 08:03:59 EST
This only seems to happen with a Matrox Millennium G400, so I guess it's an
XFree86 problem.
Comment 3 Preston Brown 2000-02-10 15:30:59 EST
please report to XFree86 directly.

Note You need to log in before you can comment on or make changes to this bug.