Bug 883332 - Adding ADS user to SAM and then tried to login it failed
Adding ADS user to SAM and then tried to login it failed
Status: CLOSED NOTABUG
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Katello Bug Bin
SAM QE List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-04 05:37 EST by Tazim Kolhar
Modified: 2016-04-25 20:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 09:05:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Active Directory User (47.01 KB, image/png)
2012-12-04 05:37 EST, Tazim Kolhar
no flags Details

  None (edit)
Description Tazim Kolhar 2012-12-04 05:37:15 EST
Created attachment 657418 [details]
Active Directory User

Description of problem:

Added ADS user to SAM via UI . tried to login it failed

Version-Release number of selected component (if applicable):
# rpm -qa | grep katello
katello-cli-1.2.4-3h.el6_3.noarch
katello-headpin-1.2.6-3h.el6_3.noarch
katello-cli-common-1.2.4-3h.el6_3.noarch
katello-glue-candlepin-1.2.6-3h.el6_3.noarch
katello-selinux-1.2.1-1h.el6_3.noarch
katello-headpin-all-1.2.6-3h.el6_3.noarch
katello-certs-tools-1.2.1-1h.el6_3.noarch
katello-common-1.2.6-3h.el6_3.noarch
katello-configure-1.2.3-1h.el6_3.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch


How reproducible:
# yum install -y katello-headpin-all
# katello-configure --deployment=sam [options supoorting AD configuration]

Steps to Reproduce:
1.Login to UI using Administrator/***** (AD user)
2.Navigate Administer -> Users
3.Create a User which AD enabled (ramesh-test)
4.Save it
5.Logout and login using ramesh-test

Actual results:
Login failed

Expected results:
Login successful

Additional info:
Comment 1 Og Maciel 2012-12-04 09:05:40 EST
The user 'ramesh-test' was updated and uses a different password apparently. Not a bug. Will provide more info to reporter offline.

Note You need to log in before you can comment on or make changes to this bug.