Bug 883361 - Dns SRV records are sent to an empty domain
Summary: Dns SRV records are sent to an empty domain
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config
Version: 3.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.1.1
Assignee: Yair Zaslavsky
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On: 883074
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-04 12:02 UTC by Chris Pelland
Modified: 2016-02-10 19:37 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A regression was introduced as a result of the fix for bug # 871591 that attempted to read the domain from an improper place, resulting in DNS SRV queries to an empty domain. This has now been fixed by adding the domain.
Clone Of: 883074
Environment:
Last Closed: 2013-01-15 15:13:35 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0003 0 normal SHIPPED_LIVE rhevm bug fix update 2013-01-15 20:11:48 UTC

Comment 8 errata-xmlrpc 2013-01-15 15:13:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0003.html


Note You need to log in before you can comment on or make changes to this bug.