This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 883450 - [abrt] systemd-ui-1-3.fc18: __strlen_sse2_no_bsf: Process /usr/bin/systemadm was killed by signal 11 (SIGSEGV)
[abrt] systemd-ui-1-3.fc18: __strlen_sse2_no_bsf: Process /usr/bin/systemadm ...
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd-ui (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:877847f33180f2c3c282fc17890...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-04 11:10 EST by arithmos
Modified: 2012-12-04 11:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 11:40:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (35.33 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: cgroup (131 bytes, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: core_backtrace (3.79 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: dso_list (7.40 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: environ (1.31 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: maps (38.37 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: open_fds (340 bytes, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: proc_pid_status (919 bytes, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details
File: var_log_messages (2.08 KB, text/plain)
2012-12-04 11:11 EST, arithmos
no flags Details

  None (edit)
Description arithmos 2012-12-04 11:10:57 EST
Description of problem:
-How did this problem happen ?
Open systemd-ui
Open terminal, change hostname and systemctl restart network.service

-Additional info
systemd-ui-1-3.fc18.x86_64 

Version-Release number of selected component:
systemd-ui-1-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        systemadm
crash_function: __strlen_sse2_no_bsf
executable:     /usr/bin/systemadm
kernel:         3.6.7-5.fc18.x86_64
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __strlen_sse2_no_bsf at ../sysdeps/x86_64/multiarch/strlen-sse2-no-bsf.S:43
 #1 g_strdup at gstrfuncs.c:363
 #2 value_collect_string at gvaluetypes.c:293
 #3 gtk_list_store_set_valist_internal at gtkliststore.c:802
 #4 gtk_list_store_set_valist at gtkliststore.c:899
 #5 gtk_list_store_set at gtkliststore.c:941
 #6 main_window_update_job_iter at /home/kay/data/src/systemd-ui/src/systemadm.vala:760
 #7 main_window_on_job_new at /home/kay/data/src/systemd-ui/src/systemadm.vala:788
 #11 g_signal_emit_by_name at gsignal.c:3393
 #12 _dbus_handle_manager_job_new at systemd-interfaces.c:1506
Comment 1 arithmos 2012-12-04 11:11:02 EST
Created attachment 657597 [details]
File: backtrace
Comment 2 arithmos 2012-12-04 11:11:04 EST
Created attachment 657598 [details]
File: cgroup
Comment 3 arithmos 2012-12-04 11:11:06 EST
Created attachment 657599 [details]
File: core_backtrace
Comment 4 arithmos 2012-12-04 11:11:09 EST
Created attachment 657600 [details]
File: dso_list
Comment 5 arithmos 2012-12-04 11:11:11 EST
Created attachment 657601 [details]
File: environ
Comment 6 arithmos 2012-12-04 11:11:13 EST
Created attachment 657602 [details]
File: limits
Comment 7 arithmos 2012-12-04 11:11:15 EST
Created attachment 657603 [details]
File: maps
Comment 8 arithmos 2012-12-04 11:11:17 EST
Created attachment 657604 [details]
File: open_fds
Comment 9 arithmos 2012-12-04 11:11:20 EST
Created attachment 657605 [details]
File: proc_pid_status
Comment 10 arithmos 2012-12-04 11:11:22 EST
Created attachment 657606 [details]
File: var_log_messages
Comment 11 Michal Schmidt 2012-12-04 11:40:07 EST

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.