Bug 883464 - Corrupt manifest in org.apache.batik.util
Corrupt manifest in org.apache.batik.util
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: batik (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.5
Assigned To: Mikolaj Izdebski
Michael Petlan
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-04 11:39 EST by Krzysztof Daniel
Modified: 2014-01-12 19:27 EST (History)
5 users (show)

See Also:
Fixed In Version: 1.7-6.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 23:31:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix bundle-version attributes in Require-Bundle manifest headers (13.34 KB, patch)
2012-12-05 07:04 EST, Mikolaj Izdebski
no flags Details | Diff

  None (edit)
Description Krzysztof Daniel 2012-12-04 11:39:37 EST
there is a keyword "version" used instead of "bundle-version" in require-bundle in manifest.mf. This breaks Eclipse.
Comment 2 Mikolaj Izdebski 2012-12-05 07:04:57 EST
Created attachment 658150 [details]
Fix bundle-version attributes in Require-Bundle manifest headers

Krzysztof, can you veryfy if this patch works for you?
Comment 4 Krzysztof Daniel 2012-12-17 04:21:14 EST
I'm afraid I couldn't built the package:
http://download.devel.redhat.com/brewroot/work/tasks/6906/5196906/build.log
Comment 6 Krzysztof Daniel 2012-12-17 07:42:55 EST
Hereby I confirm that the scratch build fixed the build.
Comment 8 Mikolaj Izdebski 2013-04-25 06:58:08 EDT
Fixed in batik-1.7-6.4
Comment 18 errata-xmlrpc 2013-11-20 23:31:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1530.html

Note You need to log in before you can comment on or make changes to this bug.