Bug 883520 - portions of UI unlocalized, including dates and times
portions of UI unlocalized, including dates and times
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Tom McKay
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2012-12-04 14:09 EST by Tom McKay
Modified: 2013-10-01 06:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:54:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-12-04 14:09:29 EST
Some strings are not localized, including some dates and times.
Comment 1 Tom McKay 2012-12-04 15:13:37 EST
  Branch: refs/heads/master
  Home:   https://github.com/Katello/katello
  Commit: 9bbb4152a37fb700d7c19b9177c472d5c40e5254
      https://github.com/Katello/katello/commit/9bbb4152a37fb700d7c19b9177c472d5c40e5254
  Author: Tom McKay <thomasmckay@redhat.com>
  Date:   2012-12-04 (Tue, 04 Dec 2012)
Comment 4 sthirugn@redhat.com 2013-02-12 16:14:17 EST
Not all the scenarios mentioned in the commit passed.
Comment 6 Bryan Kearney 2013-08-28 12:57:42 EDT
1.4.3-11-sat has the latest strings, so these bugs shuld be fixed.
Comment 7 sthirugn@redhat.com 2013-08-30 01:08:28 EDT
Verified this commit https://github.com/Katello/katello/commit/9bbb4152a37fb700d7c19b9177c472d5c40e5254.  

Everything passed except src/app/views/application_info/about.html.haml


Version Tested:
* candlepin-0.8.24-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.24-1.el6sam.noarch
* candlepin-tomcat6-0.8.24-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-9.el6sat.noarch
* katello-cli-common-1.4.3-9.el6sat.noarch
* katello-common-1.4.3-11.el6sam_splice.noarch
* katello-configure-1.4.4-3.el6sat.noarch
* katello-glue-candlepin-1.4.3-11.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-11.el6sam_splice.noarch
* katello-headpin-1.4.3-11.el6sam_splice.noarch
* katello-headpin-all-1.4.3-11.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* thumbslug-0.0.32-1.el6sam.noarch
* thumbslug-selinux-0.0.32-1.el6sam.noarch
Comment 8 sthirugn@redhat.com 2013-08-30 14:06:30 EDT
The change in src/app/views/application_info/about.html.haml is expected. Marking the bug VERIFIED.
Comment 10 errata-xmlrpc 2013-10-01 06:54:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.