Bug 8837 - Won't upgrade secondary IDE disk
Summary: Won't upgrade secondary IDE disk
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-25 14:45 UTC by Tim Waugh
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 14:27:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-25 14:45:23 UTC
6.2beta2 installation on hda (root on hda5)
6.0 installation on hdb (root on hdb8), to upgrade

At the 'Upgrading your system' screen, I selected 'hdb8' to upgrade, but I
get an error dialog:

Error mounting hda8: Invalid argument

It looks like the installer has muddled the two disks up.

Comment 1 Jay Turner 2000-02-28 14:27:59 UTC
This issue is resolved in the latest cut of the installer.


Note You need to log in before you can comment on or make changes to this bug.