Bug 883788 - [RFE] [RHEL5] Rebase to NSS >= 3.13.6
[RFE] [RHEL5] Rebase to NSS >= 3.13.6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nss (Show other bugs)
5.8
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Elio Maldonado Batiz
Hubert Kario
: FutureFeature, Rebase, ZStream
Depends On: 973656
Blocks: 891663 893371
  Show dependency treegraph
 
Reported: 2012-12-05 05:32 EST by Jan Horak
Modified: 2013-09-30 18:42 EDT (History)
6 users (show)

See Also:
Fixed In Version: nss-3.13.6-1.el5
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 891663 (view as bug list)
Environment:
Last Closed: 2013-09-30 18:42:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Horak 2012-12-05 05:32:56 EST
For upcoming rebase to Firefox 17 ESR we need nss >= 3.13.6 in RHEL 5.8-z. Rebase is scheduled on mid of February. However we need nss package sooner to prepare test packages for internal testing and we also need newer nss to rebuild dependent packages (devhelp and yelp).
Comment 9 Larry Troan 2013-03-20 15:28:54 EDT
Potential feature requests for RHEL5.10...

Search revealed Bugzillas with following attributes:
* 5.10 mentioned in comments
* STATUS: Not CLOSED
* kEYWORD=FutureFeature
Comment 14 errata-xmlrpc 2013-09-30 18:42:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1318.html

Note You need to log in before you can comment on or make changes to this bug.