Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 883945 - setup fails: Error setting CABaseDirectory's value
Summary: setup fails: Error setting CABaseDirectory's value
Keywords:
Status: CLOSED DUPLICATE of bug 757642
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup
Version: 3.1.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.1.1
Assignee: Alex Lourie
QA Contact: Pavel Stehlik
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-05 15:58 UTC by Ohad Basan
Modified: 2015-09-22 13:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-09 08:11:51 UTC
oVirt Team: ---
Target Upstream Version:
mgoldboi: needinfo-


Attachments (Terms of Use)

Description Ohad Basan 2012-12-05 15:58:26 UTC
Description of problem:
engine-setup fails in the middle of installation
2012-12-03 11:03:34::DEBUG::common_utils::390::root:: Executing command --> '/usr/bin/engine-config -s CABaseDirectory=/etc/pki/ovirt-engine --cver=general -p /usr/share/ovirt-engine/conf/engine-config-install.properties'
2012-12-03 11:03:35::DEBUG::common_utils::428::root:: output = 
2012-12-03 11:03:35::DEBUG::common_utils::429::root:: stderr = Error setting CABaseDirectory's value. No such entry with version general.

Version-Release number of selected component (if applicable):


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.run engine-setup
2.
3.
  
Actual results:
2012-12-03 11:03:35::DEBUG::common_utils::429::root:: stderr = Error setting CABaseDirectory's value. No such entry with version general

due to CABaseDirectory key doesn't exist in /usr/share/ovirt-engine/conf/engine-config-install.properties

Expected results:
setup finishes ok.

Additional info:

Comment 7 Moran Goldboim 2012-12-09 08:11:51 UTC

*** This bug has been marked as a duplicate of bug 757642 ***


Note You need to log in before you can comment on or make changes to this bug.