This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 884244 - upgrade 3.0 to 3.1: event notification is not sent.
upgrade 3.0 to 3.1: event notification is not sent.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-notification-service (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: 3.1.1
Assigned To: Yair Zaslavsky
Ilanit Stein
infra integration
:
Depends On: 882847
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-05 12:37 EST by Idith Tal-Kohen
Modified: 2015-03-04 19:18 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, an issue with notification service resource closing meant notification emails for upgrades would sometimes fail. This has been fixed so that emails are sent as they should be.
Story Points: ---
Clone Of: 882847
Environment:
Last Closed: 2013-01-15 10:14:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Ilanit Stein 2012-12-17 09:14:38 EST
Verified. upgrade dome from ic158.2 to si25.1.
Comment 4 errata-xmlrpc 2013-01-15 10:14:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0003.html

Note You need to log in before you can comment on or make changes to this bug.