Bug 884319 - Problem with update rubygem-cairo
Summary: Problem with update rubygem-cairo
Keywords:
Status: CLOSED DUPLICATE of bug 884316
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-cairo
Version: 17
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-05 22:18 UTC by Tomasz Kozlowski
Modified: 2012-12-06 00:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-06 00:05:05 UTC
Type: Bug


Attachments (Terms of Use)

Description Tomasz Kozlowski 2012-12-05 22:18:20 UTC
Description of problem: When I try to update rubygem-cairo (currently: rubygem-cairo.x86_64 0:1.12.2-1.fc17) it occurs an error:'rubygem-cairo = 1.10.2-1.fc16 is needed by (installed) ruby-cairo-1.10.2-1.fc16.x86_64'


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mamoru TASAKA 2012-12-06 00:05:05 UTC

*** This bug has been marked as a duplicate of bug 884316 ***


Note You need to log in before you can comment on or make changes to this bug.