Bug 884361 - Waiting for a long time on restart/shutdown ovirt-node
Summary: Waiting for a long time on restart/shutdown ovirt-node
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact:
URL:
Whiteboard:
: 884362 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-06 04:01 UTC by haiyang,dong
Modified: 2016-04-26 18:49 UTC (History)
14 users (show)

Fixed In Version: 2.7.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-11 14:58:42 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description haiyang,dong 2012-12-06 04:01:02 UTC
Description of problem:
Wait about two minutes on restart/shutdown ovirt-node,maybe that was not acceptable for users

Version-Release number of selected component (if applicable):
ovirt-node-iso-2.5.999-999.20121115113636git3d0fec5.466.fc17.iso

How reproducible:
100% 
  
Steps to Reproduce:
1.clean install ovirt-node-iso
2.restart/shutdown ovirt-node

Actual result:
After Step 2,Wait about two minutes on restart/shutdown ovirt-node.

Expect result:
Finish restart/shutdown ovirt-node in less than 30 seconds

Comment 1 haiyang,dong 2012-12-06 04:06:32 UTC
*** Bug 884362 has been marked as a duplicate of this bug. ***

Comment 2 Fabian Deutsch 2013-03-11 14:35:11 UTC
I don't see this during normal operation with 2.6.0 (only during auto-install)


Note You need to log in before you can comment on or make changes to this bug.