Bug 884407 - font missing for Amharic Language in anaconda
Summary: font missing for Amharic Language in anaconda
Status: CLOSED DUPLICATE of bug 875664
Alias: None
Product: Fedora
Classification: Fedora
Component: lorax   
(Show other bugs)
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Gracik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-06 07:16 UTC by A S Alam
Modified: 2013-07-04 13:05 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 07:23:48 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot for missing (60.68 KB, image/png)
2012-12-06 07:16 UTC, A S Alam
no flags Details

Description A S Alam 2012-12-06 07:16:40 UTC
Created attachment 658571 [details]
Screenshot for missing

Description of problem:
While installing with Anaconda, Amharic fonts shown as missing.

Version-Release number of selected component (if applicable):
lorax-18.22-4.fc18.i686.rpm                                            21

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 A S Alam 2012-12-06 07:23:48 UTC

*** This bug has been marked as a duplicate of bug 875664 ***


Note You need to log in before you can comment on or make changes to this bug.