Bug 884847 - luks password prompt on boot timing out
luks password prompt on boot timing out
Status: CLOSED DUPLICATE of bug 868421
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-06 15:25 EST by Aleksandar Kostadinov
Modified: 2012-12-14 04:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
x86_64
Last Closed: 2012-12-14 04:16:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksandar Kostadinov 2012-12-06 15:25:46 EST
On boot if password is not entered in time, the user is sent to dracut recovery mode with some timeout errors on the screen.

I don't think it is a good idea to have such timeout. I can run the computer and go to take a cup of water or something and want to see the nice prompt when I return.

It makes sense to enter recovery mode after some number of failed attempts but IMO user needs to be asked if (s)he likes to enter recovery mode. I guess many user will not even know how to reboot the machine. If that is not possible, there should be some short info on screen what can user do in recovery mode and how to reboot.
Comment 1 Harald Hoyer 2012-12-14 04:16:59 EST

*** This bug has been marked as a duplicate of bug 868421 ***

Note You need to log in before you can comment on or make changes to this bug.