Bug 884977 - [abrt]: [195282.720051] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
[abrt]: [195282.720051] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 784692
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f07971c1b0f75edfb681400dafb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-07 03:18 EST by frank.schletz
Modified: 2012-12-07 10:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-07 10:28:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description frank.schletz 2012-12-07 03:18:48 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.7-4.fc16.x86_64 root=/dev/mapper/vg_mztp26fs-rootlv ro rd.md=0 rd.dm=0 KEYTABLE=de quiet rd.lvm.lv=vg_mztp26fs/rootlv rhgb LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_mztp26fs/swaplv rd.luks.uuid=luks-366cad7b-94c3-43a9-80c1-1a23de71dd77

backtrace:
:[195282.720051] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:[195282.720056] Hardware name: 6457BQG
:[195282.720060] NETDEV WATCHDOG: hso0 (hso): transmit queue 0 timed out
:[195282.720064] Modules linked in: tcp_lp vmnet(O) vsock(O) vmci(O) vmmon(O) ppdev parport_pc parport fuse lockd rfcomm bnep ip6table_mangle xt_LOG xt_limit ip6t_ipv6header ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables tun joydev hdaps input_polldev sierra hso coretemp snd_hda_codec_analog i2c_i801 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 iwl4965 nouveau ttm drm_kms_helper drm i2c_algo_bit btusb bluetooth iwlegacy mac80211 iTCO_wdt iTCO_vendor_support tpm_tis r592 thinkpad_acpi snd_timer kvm_intel kvm i2c_core e1000e tpm snd_page_alloc lpc_ich memstick cfg80211 rfkill r852 sm_common nand nand_ids mtd mxm_wmi mfd_core nand_ecc video snd wmi tpm_bios soundcore microcode uinput sunrpc binfmt_misc xts gf128mul dm_crypt firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core yenta_socket [last unloaded: nf_conntrack_ftp]
:[195282.720231] Pid: 23693, comm: firefox Tainted: G           O 3.6.7-4.fc16.x86_64 #1
:[195282.720236] Call Trace:
:[195282.720240]  <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
:[195282.720258]  [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
:[195282.720268]  [<ffffffff8152a617>] dev_watchdog+0x257/0x260
:[195282.720277]  [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
:[195282.720285]  [<ffffffff8152a3c0>] ? pfifo_fast_dequeue+0xe0/0xe0
:[195282.720294]  [<ffffffff81065388>] __do_softirq+0xc8/0x250
:[195282.720303]  [<ffffffff810b3604>] ? tick_program_event+0x24/0x30
:[195282.720312]  [<ffffffff81622e7c>] call_softirq+0x1c/0x30
:[195282.720321]  [<ffffffff810162a5>] do_softirq+0x65/0xa0
:[195282.720329]  [<ffffffff810657ae>] irq_exit+0x9e/0xc0
:[195282.720336]  [<ffffffff816237be>] smp_apic_timer_interrupt+0x6e/0x99
:[195282.720344]  [<ffffffff8162278a>] apic_timer_interrupt+0x6a/0x70
:[195282.720347]  <EOI>
Comment 1 Josh Boyer 2012-12-07 10:28:56 EST

*** This bug has been marked as a duplicate of bug 784692 ***

Note You need to log in before you can comment on or make changes to this bug.