Bug 885066 - A conflict in F18 release notes
A conflict in F18 release notes
Status: CLOSED DUPLICATE of bug 885071
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-07 07:21 EST by TianShixiong
Modified: 2012-12-07 07:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-07 07:38:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description TianShixiong 2012-12-07 07:21:39 EST
Description of problem:
In release notes directory change section:

For most users, this change will be invisible because the Release Notes are viewed by selecting the menu choice. However, some users go directly to the file, or may have their own internal links. For these users, changing the location without warning before the release could be a problem, so the Release Notes are not being moved this release.

Beginning with Fedora 18, the Release Notes are stored in /usr/share/doc/fedora-release-notes-18.0/.


The first paragraph says that it will not be moved "this release", but the next paragraph says it will be move to /usr/share/doc/fedora-release-notes-18.0/.

It's a contradictory.

I remember that the first paragraph is for Fedora 17 release notes. It should be changed now.

Version-Release number of selected component (if applicable):
Fedora 18 Beta

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Strings should be changed.

Expected results:
No conflict.

Additional info:
Comment 1 TianShixiong 2012-12-07 07:38:15 EST

*** This bug has been marked as a duplicate of bug 885071 ***

Note You need to log in before you can comment on or make changes to this bug.