Bug 885068 - A conflict in F18 release notes
Summary: A conflict in F18 release notes
Keywords:
Status: CLOSED DUPLICATE of bug 885071
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-07 12:23 UTC by TianShixiong
Modified: 2012-12-07 12:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-07 12:38:58 UTC


Attachments (Terms of Use)

Description TianShixiong 2012-12-07 12:23:41 UTC
Description of problem:
In release notes directory change section:

For most users, this change will be invisible because the Release Notes are viewed by selecting the menu choice. However, some users go directly to the file, or may have their own internal links. For these users, changing the location without warning before the release could be a problem, so the Release Notes are not being moved this release.

Beginning with Fedora 18, the Release Notes are stored in /usr/share/doc/fedora-release-notes-18.0/.


The first paragraph says that it will not be moved "this release", but the next paragraph says it will be move to /usr/share/doc/fedora-release-notes-18.0/.

It's contradictory.

I remember that the first paragraph is for Fedora 17 release notes. It should be changed now.

Version-Release number of selected component (if applicable):
Fedora 18 Beta

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Strings should be changed.

Expected results:
No conflict.

Additional info:

Comment 1 TianShixiong 2012-12-07 12:38:58 UTC

*** This bug has been marked as a duplicate of bug 885071 ***


Note You need to log in before you can comment on or make changes to this bug.