Bug 8851 - No sound (bad loadable modules)
Summary: No sound (bad loadable modules)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-25 17:05 UTC by Joseph Kotran
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-25 19:31:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Kotran 2000-01-25 17:05:58 UTC
When I attempt to configure my Sound Blaster 16 sndconfig returns a
statement that insmod cannot load sound.o because of unresolved
dependancies.

Comment 1 Bill Nottingham 2000-01-25 19:31:59 UTC
Fixed in modutils-2.3.9-2.


Note You need to log in before you can comment on or make changes to this bug.