Bug 885242 - [abrt] qemu-system-x86-1.2.0-24.fc18: qxl_check_state: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-1.2.0-24.fc18: qxl_check_state: Process /usr/bin/qemu-...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:4d96f877acbdb5590757ecab261...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-07 16:37 EST by Matthew Garrett
Modified: 2013-01-14 20:17 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 20:17:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.87 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: build_ids (3.72 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: cgroup (128 bytes, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: core_backtrace (1.09 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: dso_list (7.94 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: environ (171 bytes, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: maps (48.54 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: open_fds (4.65 KB, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details
File: var_log_messages (235 bytes, text/plain)
2012-12-07 16:37 EST, Matthew Garrett
no flags Details

  None (edit)
Description Matthew Garrett 2012-12-07 16:37:23 EST
Description of problem:
Restarted new guest in Boxes

Version-Release number of selected component:
qemu-system-x86-1.2.0-24.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name ubuntu12.04 -S -M pc-1.2 -cpu SandyBridge,+osxsave,+pdcm,+xtpr,+tm2,+est,+smx,+vmx,+ds_cpl,+monitor,+dtes64,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -enable-kvm -m 8223 -smp 8,sockets=1,cores=4,threads=2 -uuid 7e41cf56-5a3b-2f4f-fd38-2a4903e3a8b0 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/mjg59/.config/libvirt/qemu/lib/ubuntu12.04.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-reboot -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/mjg59/.local/share/gnome-boxes/images/ubuntu12.04,if=none,id=drive-virtio-disk0,format=qcow2,cache=none -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=2 -drive file=/home/mjg59/Downloads/ubuntu-12.04.1-desktop-amd64.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0,bootindex=1 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:25:bb:f6,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8
crash_function: qxl_check_state
executable:     /usr/bin/qemu-kvm
kernel:         3.7.0-0.rc8.git0.1.fc19.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #4 qxl_check_state at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:1090
 #6 qxl_soft_reset at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:1111
 #7 qxl_vga_ioport_write at /usr/src/debug/qemu-kvm-1.2.0/hw/qxl.c:1156
 #8 memory_region_iorange_write at /usr/src/debug/qemu-kvm-1.2.0/memory.c:431
 #9 kvm_handle_io at /usr/src/debug/qemu-kvm-1.2.0/kvm-all.c:1458
 #10 kvm_cpu_exec at /usr/src/debug/qemu-kvm-1.2.0/kvm-all.c:1603
 #11 qemu_kvm_cpu_thread_fn at /usr/src/debug/qemu-kvm-1.2.0/cpus.c:757
Comment 1 Matthew Garrett 2012-12-07 16:37:27 EST
Created attachment 659603 [details]
File: backtrace
Comment 2 Matthew Garrett 2012-12-07 16:37:29 EST
Created attachment 659604 [details]
File: build_ids
Comment 3 Matthew Garrett 2012-12-07 16:37:34 EST
Created attachment 659605 [details]
File: cgroup
Comment 4 Matthew Garrett 2012-12-07 16:37:35 EST
Created attachment 659606 [details]
File: core_backtrace
Comment 5 Matthew Garrett 2012-12-07 16:37:37 EST
Created attachment 659607 [details]
File: dso_list
Comment 6 Matthew Garrett 2012-12-07 16:37:39 EST
Created attachment 659608 [details]
File: environ
Comment 7 Matthew Garrett 2012-12-07 16:37:41 EST
Created attachment 659609 [details]
File: limits
Comment 8 Matthew Garrett 2012-12-07 16:37:43 EST
Created attachment 659610 [details]
File: maps
Comment 9 Matthew Garrett 2012-12-07 16:37:45 EST
Created attachment 659611 [details]
File: open_fds
Comment 10 Matthew Garrett 2012-12-07 16:37:47 EST
Created attachment 659612 [details]
File: proc_pid_status
Comment 11 Matthew Garrett 2012-12-07 16:37:49 EST
Created attachment 659613 [details]
File: var_log_messages
Comment 12 Cole Robinson 2012-12-14 17:45:21 EST
QXL related, alon/gerd any thoughts?
Comment 13 Cole Robinson 2013-01-14 20:17:22 EST
qemu and spice have both seen a bunch of updates since this, so closing. If anyone can still reproduce please reopen.

Note You need to log in before you can comment on or make changes to this bug.