Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 885302 - Software Updates error: Failed to process request
Summary: Software Updates error: Failed to process request
Keywords:
Status: CLOSED DUPLICATE of bug 885300
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 18
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-08 13:02 UTC by m-redhat
Modified: 2013-05-07 14:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-07 14:05:29 UTC
Type: Bug


Attachments (Terms of Use)

Description m-redhat 2012-12-08 13:02:30 UTC
Description of problem:

Quite regularly (a few times per day), a new window pops up on my GNOME 3 desktop
titled "Software Updates". It contains the text:

  Could not get updates.
  Failed to process request.

When i press 'More details' it shows:

  Operation was cancelled.


Version-Release number of selected component (if applicable):

Fedora 18 beta.

How reproducible:

I don't know how to trigger it 'on demand' -- it simply occurs regularly.
  
Actual results:

See above.

Expected results:

Either the update should simply work -- or I should see an error message which contains more useful information. In particular: how to solve the problem.

Additional info:

I tried 'yum update' in the terminal and it worked like a charm.

Comment 1 Luke Macken 2013-05-07 14:05:29 UTC

*** This bug has been marked as a duplicate of bug 885300 ***


Note You need to log in before you can comment on or make changes to this bug.