Bug 885596 - Please drop liberation fonts 2.0 feature from release notes
Summary: Please drop liberation fonts 2.0 feature from release notes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pete Travis
QA Contact: Karsten Wade
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-10 07:49 UTC by Pravin Satpute
Modified: 2013-04-29 07:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-29 07:17:40 UTC


Attachments (Terms of Use)

Description Pravin Satpute 2012-12-10 07:49:30 UTC
Description of problem:
Liberation 2.0 is one of the selected and 100% completed feature of Fedora 18. But due to regression and incompatibility with Liberation 1, it is decided to Defer this feature for Next release and resolve mentioned issues by that time.

Regression Bug: https://bugzilla.redhat.com/show_bug.cgi?id=856239 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Pravin Satpute 2012-12-12 10:26:14 UTC
ping..

Comment 2 Akira TAGOH 2012-12-20 01:00:39 UTC
I've updated https://fedoraproject.org/wiki/Documentation_I18n_Beat with removing the following sentence:

* Liberation fonts have been rebased to a fork of Google Croscore fonts with OFL license, better coverage, and some small enhancements.

Please apply that change to the release notes as well.

Comment 3 Pete Travis 2013-01-01 23:43:27 UTC
I've made the same change to the release notes source, removing the information for Liberation fonts. Thanks for reporting.

Comment 4 Akira TAGOH 2013-01-17 06:24:00 UTC
just confirmed it has been gone from the release notes.

Comment 5 Pravin Satpute 2013-01-21 06:15:24 UTC
thanks tagoh for confirmation. Can we close this?


Note You need to log in before you can comment on or make changes to this bug.