Bug 885693 - include LibreOffice in LiveCD Desktop
include LibreOffice in LiveCD Desktop
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-10 07:35 EST by Kamil Páral
Modified: 2014-03-16 23:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-10 09:33:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamil Páral 2012-12-10 07:35:55 EST
Description of problem:
There was a discussion in the desktop list:
http://lists.fedoraproject.org/pipermail/desktop/2012-November/007690.html

There wasn't much response, but no one objected. I deeply believe the default desktop should be as usable as possible (within the medium limits), and LibreOffice should be in the default install. It wasn't possible before with 700 MB limit, it is possible now.

Please note:
>The size went from 786 MB to 911 MB. So it jumped a lot,
>but there is still some space.
>
>I booted the image and tested a basic functionality, everything works.
>
>When modifying fedora-livecd-desktop.ks, it wasn't enough to just comment
>out "-libreoffice-*" line, it still wasn't installed. But if I added
>"@libreoffice" to the end of the package section, it worked. I guess
>the first unsuccessful attempt was caused by "-java-1.7.0-openjdk" line
>that I didn't comment out. I don't know, I'm not a kickstart expert,
>you'll know for sure.
http://lists.fedoraproject.org/pipermail/desktop/2012-December/007698.html
Comment 1 Bill Nottingham 2012-12-11 13:57:34 EST
Added in spin-kickstarts git.
Comment 2 Kamil Páral 2013-01-10 09:33:24 EST
Closing, LibreOffice is included on F18 LiveCD.

Note You need to log in before you can comment on or make changes to this bug.