Bug 88570 - CS4236B sound card no longer works
CS4236B sound card no longer works
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-10 19:01 EDT by Brett Porter
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-10 19:37:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brett Porter 2003-04-10 19:01:11 EDT
Description of problem:
In RHL 8.0, my sound card (CS4236B, part of a Dell Optiplex GX1), didn't work
initially, but after I ran sndconfig it was configured fine and worked from there.
However, in RHL9 isn't detected (same as in 8.0), but not sndconfig doesn't work
because the kernel has changed significantly.

But, kudzu did detect it on install, its just that now none of soundcard related
functionality is working (eg soundcard detection from the system tools menu).

Do I have any alternatives to get the card working, since it was detected on
boot, other than recompiling my kernel with the module installed? I'd rather not
do this as it is very time consuming, and if the experience of RH 8.0 is to go
by, the kernel-source RPM is updated quite often and is rather large to download! :)

I've tried looking at the alsa-project.org homepage, but it is down. I'll
continue to look.
Comment 1 Brett Porter 2003-04-10 19:37:40 EDT
I had upgraded to 2.4.20-9, but realised I hadn't restarted so I Was still
running -8. After rebooting, kudzu detected the card as before, but this time I
ran sndconfig again and it worked. Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.