Bug 88570 - CS4236B sound card no longer works
Summary: CS4236B sound card no longer works
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-10 23:01 UTC by Brett Porter
Modified: 2007-04-18 16:52 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-04-10 23:37:40 UTC


Attachments (Terms of Use)

Description Brett Porter 2003-04-10 23:01:11 UTC
Description of problem:
In RHL 8.0, my sound card (CS4236B, part of a Dell Optiplex GX1), didn't work
initially, but after I ran sndconfig it was configured fine and worked from there.
However, in RHL9 isn't detected (same as in 8.0), but not sndconfig doesn't work
because the kernel has changed significantly.

But, kudzu did detect it on install, its just that now none of soundcard related
functionality is working (eg soundcard detection from the system tools menu).

Do I have any alternatives to get the card working, since it was detected on
boot, other than recompiling my kernel with the module installed? I'd rather not
do this as it is very time consuming, and if the experience of RH 8.0 is to go
by, the kernel-source RPM is updated quite often and is rather large to download! :)

I've tried looking at the alsa-project.org homepage, but it is down. I'll
continue to look.

Comment 1 Brett Porter 2003-04-10 23:37:40 UTC
I had upgraded to 2.4.20-9, but realised I hadn't restarted so I Was still
running -8. After rebooting, kudzu detected the card as before, but this time I
ran sndconfig again and it worked. Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.