Bug 885851 - [abrt] kde-runtime-4.9.3-1.fc18: qt_message_output: Process /usr/bin/kde-open was killed by signal 6 (SIGABRT)
Summary: [abrt] kde-runtime-4.9.3-1.fc18: qt_message_output: Process /usr/bin/kde-open...
Keywords:
Status: CLOSED DUPLICATE of bug 873520
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-runtime
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a546ba826af5692a958f49c1b66...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-10 19:41 UTC by Chad Schellenger
Modified: 2014-03-31 14:05 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-28 15:14:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.33 KB, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: cgroup (127 bytes, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: core_backtrace (617 bytes, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: dso_list (7.34 KB, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: environ (3.83 KB, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: limits (1.29 KB, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: maps (40.22 KB, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: open_fds (364 bytes, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2012-12-10 19:41 UTC, Chad Schellenger
no flags Details

Description Chad Schellenger 2012-12-10 19:41:18 UTC
Version-Release number of selected component:
kde-runtime-4.9.3-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        kde-open about:blank
crash_function: qt_message_output
executable:     /usr/bin/kde-open
kernel:         3.6.9-4.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000
var_log_messages: Dec 10 12:01:15 d-cschellenger abrt[27387]: Saved core dump of pid 27386 (/usr/bin/kde-open) to /var/spool/abrt/ccpp-2012-12-10-12:01:15-27386 (4509696 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (3 frames)
 #2 qt_message_output at global/qglobal.cpp:2323
 #3 ~QDebug at /usr/include/QtCore/qdebug.h:85
 #4 ClientApp::doIt at /usr/src/debug/kde-runtime-4.9.3/kioclient/kioclient.cpp:294

Potential duplicate: bug 860182

Comment 1 Chad Schellenger 2012-12-10 19:41:20 UTC
Created attachment 661043 [details]
File: backtrace

Comment 2 Chad Schellenger 2012-12-10 19:41:22 UTC
Created attachment 661044 [details]
File: cgroup

Comment 3 Chad Schellenger 2012-12-10 19:41:23 UTC
Created attachment 661045 [details]
File: core_backtrace

Comment 4 Chad Schellenger 2012-12-10 19:41:25 UTC
Created attachment 661046 [details]
File: dso_list

Comment 5 Chad Schellenger 2012-12-10 19:41:26 UTC
Created attachment 661047 [details]
File: environ

Comment 6 Chad Schellenger 2012-12-10 19:41:28 UTC
Created attachment 661048 [details]
File: limits

Comment 7 Chad Schellenger 2012-12-10 19:41:30 UTC
Created attachment 661049 [details]
File: maps

Comment 8 Chad Schellenger 2012-12-10 19:41:32 UTC
Created attachment 661050 [details]
File: open_fds

Comment 9 Chad Schellenger 2012-12-10 19:41:33 UTC
Created attachment 661051 [details]
File: proc_pid_status

Comment 10 Michael 2013-05-28 11:15:53 UTC
i start wireshark (from shell / as root) su -c - i click on wireshark help - shell tells: kioclient(4179): Session bus not found 
/usr/bin/xdg-open: Zeile 476:  4179 Abgebrochen             (Speicherabzug geschrieben) kde-open "$1"


reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        kde-open http://wiki.wireshark.org/CaptureSetup
crash_function: qt_message_output
executable:     /usr/bin/kde-open
kernel:         3.9.4-200.fc18.x86_64
package:        kde-runtime-4.10.3-3.fc18
reason:         Process /usr/bin/kde-open was killed by signal 6 (SIGABRT)
runlevel:       N 5
uid:            0
xsession_errors:

Comment 11 Kevin Kofler 2013-05-28 15:14:42 UTC

*** This bug has been marked as a duplicate of bug 873520 ***


Note You need to log in before you can comment on or make changes to this bug.