Bug 88586 - Soundcard Detection chooses wrong sound card
Soundcard Detection chooses wrong sound card
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 00:41 EDT by Sheldon Smith
Modified: 2007-04-18 12:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sheldon Smith 2003-04-11 00:41:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; compaq)

Description of problem:
When I installed, the system was successful in testing and playing my sound 
card. Since rebooting, I can not get any sound. When I run System Settings -> 
Soundcard Detection, it displays the wrong manufacturer/model for my card.
How can I force the manufacturer/model for my card?

Compaq Evo N610c, SoundMAX chip set.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run System Settings -> Soundcard Detection
2.
3.
    

Actual Results:  wrong card identified / chosen. No sound.

Expected Results:  I expected sound. It worked once right after installation.

Additional info:
Comment 1 Isaac Salsberg 2003-11-06 17:23:15 EST
This seems to be related with bug 92229
Comment 2 Bill Nottingham 2003-11-06 17:31:02 EST
What does it say for the mfr/model of the card?
Comment 3 Isaac Salsberg 2003-11-06 18:17:19 EST
On linux, the sound card was detected as  "Intel 82801BA/BAM" and is 
using the module: i810_audio.

The kernel version is: 2.4.20-20.9.

It works fine under windows. Windows detects the card as:
"SoundMax Integrated Digital Audio.
Manufactured by Analog Devices Inc."


Comment 4 Bill Nottingham 2003-11-07 00:32:48 EST
It's being detected correctly. If it's not working, that's a driver
problem.
Comment 5 Bugzilla owner 2004-09-30 11:40:46 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.