Bug 885929 - Annoying gnome-shell mode [cross between overview and missing title-bars with windows moving north]
Summary: Annoying gnome-shell mode [cross between overview and missing title-bars with...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-11 03:18 UTC by Satish Balay
Modified: 2013-02-06 02:47 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-06 02:47:08 UTC
Type: Bug


Attachments (Terms of Use)
picture of Bad mode (115.03 KB, image/jpeg)
2012-12-11 03:18 UTC, Satish Balay
no flags Details
Screenshot of the same session after restoring to regular mode (259.75 KB, image/png)
2012-12-11 03:21 UTC, Satish Balay
no flags Details

Description Satish Balay 2012-12-11 03:18:16 UTC
Created attachment 661268 [details]
picture of Bad mode

Description of problem:

Occasionally gnome-shell goes into a weird mode. And I don't know what the trigger is.

In this mode, the application windows appear to move up [north] to make space for message tray at the bottom - almost like the 'overview mode'. Also the title bar of the applications appear to disappear in this mode.

I can restore to the regular screen by clicking the mouse anywhere.

Version-Release number of selected component (if applicable):
kernel-3.6.9-4.fc18.x86_64
gnome-shell-3.6.2-3.fc18.x86_64



How reproducible:

Happens a few times every day.


Steps to Reproduce:
I'm unable to reproduce on demand [but happens when I least expect it]
  
Actual results:


Expected results:


Additional info:

The machine is a thinkpad t420s [intel sandy bridge cpu/gpu/wifi]. It was runing F16 x86_64 until I upgraded to F18 on Nov 19th [during TC7 beta timeframe?] via preupgrade to F17 - and then with fedup to F18. And the problem was noticeable prettymuch since the upgrade to F18.

Attaching a photo of this mode [as I can't take a screenshot in this mode]. Also attaching a screenshot of the regular mode aswell.

Comment 1 Satish Balay 2012-12-11 03:21:44 UTC
Created attachment 661269 [details]
Screenshot of the same session after restoring to regular mode

Comment 2 Satish Balay 2012-12-11 03:44:58 UTC
ok - perhaps this is a gnome-shell feature :(

I now see I can force this mode by pushing the mouse down [south of the screen] - and holding it for a couple of sec.

Can I disable this mode?

Comment 3 Jens Petersen 2013-02-06 02:46:37 UTC
(In reply to comment #2)
> Can I disable this mode?

https://extensions.gnome.org/extension/151/hide_notification_bar/
can do that I think.


Note You need to log in before you can comment on or make changes to this bug.