Bug 885935 - Can't login after reset the password
Summary: Can't login after reset the password
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OKD
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: i686
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Fabiano Franz
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-11 04:15 UTC by xw_y_am
Modified: 2015-05-15 01:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-19 19:27:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description xw_y_am 2012-12-11 04:15:23 UTC
Can't login the account after changing the password.

I tried to reset the password with the page https://openshift.redhat.com/app/account/password/new and the email sent to me, but when I want to login, it said that 'The supplied login or password was invalid'.

Comment 1 Xiaoli Tian 2012-12-11 06:12:06 UTC
(In reply to comment #0)
> Can't login the account after changing the password.
> 
> I tried to reset the password with the page
> https://openshift.redhat.com/app/account/password/new and the email sent to
> me, but when I want to login, it said that 'The supplied login or password
> was invalid'.

Can you please try again and check if it works for you now? It may be an temporary issue. 

Thanks

Comment 2 Fabiano Franz 2012-12-12 15:29:02 UTC
Unable to reproduce, password reset worked fine. Probably related to a streamline issue at the time.

Comment 3 Yujie Zhang 2012-12-13 09:34:12 UTC
Can not reproduce this issue on PROD, so verify this bug.


Note You need to log in before you can comment on or make changes to this bug.