Bug 88603 - resizing windows very slow using metacity
resizing windows very slow using metacity
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 06:33 EDT by Marco Baldi
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-04 20:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Baldi 2003-04-11 06:33:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Description of problem:
I think that Metacity is too slow at resizing windows. Every time I can see the
redraw (using a p3 800mhz, geforce2, 512mb, a fairly good machine, i think).
Please speed up resizing or add an option to resize the window only when the
user releases the mouse button (don't draw window contents while resizing).
Thanks.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. resize a window...
2.
3.
    

Additional info:
Comment 1 hatlas 2003-09-04 19:32:51 EDT
I am experiencing the same problem.  Since this has been status NEW for over 4 
months, can an update be posted please?

Comment 2 Havoc Pennington 2003-09-04 20:35:54 EDT
Window resize speed is primarily a function of how fast the app can redraw.

Rawhide has wireframe resize.

Note You need to log in before you can comment on or make changes to this bug.