Bug 886175 - Disk reclaim fails
Disk reclaim fails
Status: CLOSED DUPLICATE of bug 866209
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-11 12:00 EST by Sean Waite
Modified: 2013-01-10 23:54 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-11 12:48:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Waite 2012-12-11 12:00:22 EST
Description of problem:
Attempted F18 Beta install on a Lenovo T500 laptop.

This had a previously existing F16 install on it, which consumed all of the disk space. The installer reported that there was insufficient disk space to do the install, and directed me to reclaim the disk. However, I couldn't remove partitions or otherwise change the partition table. The "reclaim" button was greyed out, despite my clicking in various places.

 When I selected custom paritioning, and tried to create new partitions, it still told me that there wasn't enough disk space.

I booted a rescue image and used fdisk to nuke the partitions, and the next install attempt went right through.
Comment 1 Chris Lumens 2012-12-11 12:48:50 EST

*** This bug has been marked as a duplicate of bug 866209 ***

Note You need to log in before you can comment on or make changes to this bug.