Bug 886200 - (CVE-2012-5676, CVE-2012-5677, CVE-2012-5678) CVE-2012-5676 CVE-2012-5677 CVE-2012-5678 flash-plugin: multiple code execution flaws (APSB12-27)
CVE-2012-5676 CVE-2012-5677 CVE-2012-5678 flash-plugin: multiple code executi...
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Red Hat Product Security
impact=critical,public=20121211,repor...
: Security
Depends On: 886203 886204 886205 886206
Blocks: 886207
  Show dependency treegraph
 
Reported: 2012-12-11 13:49 EST by Vincent Danen
Modified: 2015-11-24 10:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-12 08:13:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent Danen 2012-12-11 13:49:36 EST
Adobe security bulletin APSB12-27 describes several security flaws that could cause Adobe Flash Player to crash and potentially allow an attacker to take control of the affected system:

These updates resolve a buffer overflow vulnerability that could lead to code execution (CVE-2012-5676).

These updates resolve an integer overflow vulnerability that could lead to code execution (CVE-2012-5677).

These updates resolve a memory corruption vulnerability that could lead to code execution (CVE-2012-5678).


External References:

http://www.adobe.com/support/security/bulletins/apsb12-27.html
Comment 2 errata-xmlrpc 2012-12-12 05:53:57 EST
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2012:1569 https://rhn.redhat.com/errata/RHSA-2012-1569.html

Note You need to log in before you can comment on or make changes to this bug.