Bug 88627 - Red Hat Linux 9 Praise bug
Summary: Red Hat Linux 9 Praise bug
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-11 16:02 UTC by Michael Lee Yohe
Modified: 2014-03-17 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 18:46:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Lee Yohe 2003-04-11 16:02:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030102

Description of problem:
I will unfortunately waste a few bytes in the database to store this "Praise"
bug.  It's not a new idea - Mozilla's bugzilla database actually has a few of
these "bugs" that are merely a method by which _we_ the end-users get to pat the
back of _them_ the developers of the operating system we just love to tinker
with.  I hope that all the Bugzilla end-users and developers alike feel the
appreciation that we have.  Tack your own praise to this bug.

My approach to upgrading from Red Hat Linux 8.0 to Red Hat Linux 9 was
untraditional.  I did not boot the upgrade discs.  I did not backup and then
format and install fresh.

I used up2date (from rawhide) to "--upgrade-to-release=9", grabbed the
redhat-release package, new rpm package, and a couple other relavent packages to
"upgrade" to 9.  So far as I can tell, it worked without a hitch.  Next time
up2date was run, I have 450+ updates (all the packages installed on this Red Hat
Linux 8.0 machine) that it could chew on for hours.

Upon upgrading, I also grabbed:

kernel-2.4.20-9
glibc-2.3.2-27.9
XFree86-4.3.0-2

The above packages I believe are the most important packages that make "9" worth
the extra major 1 modifier.  The differences on my Pentium 4 2.4GHz machine were
more than dramatic.  It was like I had installed an extra 512M of RAM - or
upgraded the processor.  Red Hat's Linux kernel has many 2.5+ enhancements to
the scheduler that make response time so much snappier.  The NPTL updates make
the threaded apps on my machine faster - more responsive when working with a
large number of threads.  XFree86, itself, is better with many driver
enhancements for modern video adapters.

I would like to give praise to the distribution team for making "9" an update
worth getting.  I stuck with 7.1 even through 7.2 and 7.3 because 7.1 was solid.
 I made the switch to 8.0 because of the eye-candy of GTK+ 2.  "9" is worth the
hassle of upgrading because Red Hat Linux 9 finally feels like it's fast,
snappy, and can play with the big boys.

Version-Release number of selected component (if applicable):
redhat-release-9-3

How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat Linux 9.
2. Enjoy the living crap out of it.
3. Pat yourself on the back for making the switch.
    

Actual Results:  Utter bliss.

Expected Results:  Utter bliss (duh).

Additional info:

Comment 1 Bill Nottingham 2005-03-02 18:46:25 UTC
Closing this bugs, just for easier queries. Thanks! :)


Note You need to log in before you can comment on or make changes to this bug.