Bug 886390 - there is a ovirtnode.storage error shows on TUI installation page
there is a ovirtnode.storage error shows on TUI installation page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 03:03 EST by Guohua Ouyang
Modified: 2013-02-28 11:46 EST (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-11.el6
Doc Type: Bug Fix
Doc Text:
Previously, when installing Red Hat Enterprise Virtualization Hypervisor via TUI, an error that the device is not available occurred. The installation would proceed successfully regardless of the error. This error occurs when a guest storage candidate which is not necessarily the storage Red Hat Enterprise Virtualization Hypervisor will be installed on, fails the checks. It is not a major block to installation. This fix logs the information about the failed candidate to a file instead of the screen.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:46:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 4 Fabian Deutsch 2012-12-12 11:06:10 EST
http://gerrit.ovirt.org/#/c/10004/

This patch just loggs this info to a file and does not raise an error.
Comment 10 errata-xmlrpc 2013-02-28 11:46:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.