Bug 886391 - [abrt] turpial-1.6.9-2.fc18: loginlabel.py:58:expose:TypeError: Context.text_path: text must be str or unicode
Summary: [abrt] turpial-1.6.9-2.fc18: loginlabel.py:58:expose:TypeError: Context.text_...
Keywords:
Status: CLOSED DUPLICATE of bug 814703
Alias: None
Product: Fedora
Classification: Fedora
Component: turpial
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Edwind Richzendy Contreras Soto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:064dba10b7f248c8370883af1f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-12 08:06 UTC by Michele Baldessari
Modified: 2013-01-01 19:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-01 19:24:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (631 bytes, text/plain)
2012-12-12 08:06 UTC, Michele Baldessari
no flags Details
File: environ (1.72 KB, text/plain)
2012-12-12 08:06 UTC, Michele Baldessari
no flags Details
File: smolt_data (6.85 KB, text/plain)
2012-12-12 08:06 UTC, Michele Baldessari
no flags Details

Description Michele Baldessari 2012-12-12 08:06:41 UTC
Version-Release number of selected component:
turpial-1.6.9-2.fc18

Additional info:
cmdline:        /usr/bin/python /usr/bin/turpial
core_backtrace: 5021358bfc5e3fa28193a44cdf26f4544ac4c399 0x3a expose /usr/lib/python2.7/site-packages/turpial/ui/gtk/loginlabel.py -
executable:     /usr/bin/turpial
kernel:         3.6.9-4.fc18.x86_64
uid:            1000

Truncated backtrace:
loginlabel.py:58:expose:TypeError: Context.text_path: text must be str or unicode

Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/turpial/ui/gtk/loginlabel.py", line 58, in expose
    cr.text_path(self.error)
TypeError: Context.text_path: text must be str or unicode

Local variables in innermost frame:
cr: <gtk.gdk.CairoContext object at 0x2d35230>
widget: <LoginLabel object at 0x2d3a410 (GtkDrawingArea at 0x3384570)>
event: <gtk.gdk.Event at 0x2ca3440: GDK_EXPOSE area=[0, 0, 280, 25]>
rect: gtk.gdk.Rectangle(20, 207, 280, 25)
self: <LoginLabel object at 0x2d3a410 (GtkDrawingArea at 0x3384570)>

Potential duplicate: bug 814703

Comment 1 Michele Baldessari 2012-12-12 08:06:44 UTC
Created attachment 662083 [details]
File: backtrace

Comment 2 Michele Baldessari 2012-12-12 08:06:48 UTC
Created attachment 662084 [details]
File: environ

Comment 3 Michele Baldessari 2012-12-12 08:06:50 UTC
Created attachment 662085 [details]
File: smolt_data

Comment 4 Edwind Richzendy Contreras Soto 2013-01-01 19:24:06 UTC

*** This bug has been marked as a duplicate of bug 814703 ***


Note You need to log in before you can comment on or make changes to this bug.