Bug 886436 - Import template from export to data domain incorrect info message
Summary: Import template from export to data domain incorrect info message
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.2.0
Assignee: Arik
QA Contact: Jiri Belka
URL:
Whiteboard: virt
Depends On:
Blocks: 915537
TreeView+ depends on / blocked
 
Reported: 2012-12-12 09:59 UTC by Ilanit Stein
Modified: 2013-06-11 08:49 UTC (History)
9 users (show)

Fixed In Version: sf7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 11887 0 None None None Never

Description Ilanit Stein 2012-12-12 09:59:37 UTC
Description of problem:

When importing template from export domain to data domain, the following message is incorrect:
"Import process has begun for Template(s): istein-internal-tools, . You can check import status in the 'Events' tab of the specific destination storage domain, or in the main 'Events' tab"

The 'Events' tab of the specific destination storage domain, do not contain info on the imported template.

Comment 4 Jiri Belka 2013-02-14 14:43:35 UTC
ok, sf7.

Comment 5 Itamar Heim 2013-06-11 08:42:42 UTC
3.2 has been released

Comment 6 Itamar Heim 2013-06-11 08:42:48 UTC
3.2 has been released

Comment 7 Itamar Heim 2013-06-11 08:42:50 UTC
3.2 has been released

Comment 8 Itamar Heim 2013-06-11 08:49:47 UTC
3.2 has been released


Note You need to log in before you can comment on or make changes to this bug.