Bug 886466 - Kernel got OOps during USB device disconnect (kernel 3.6.9-2.fc17.x86_64)
Kernel got OOps during USB device disconnect (kernel 3.6.9-2.fc17.x86_64)
Status: CLOSED DUPLICATE of bug 768534
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 06:03 EST by Samarjit Adhikari
Modified: 2012-12-12 13:00 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-12 13:00:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kernel message (1.25 MB, text/plain)
2012-12-12 06:03 EST, Samarjit Adhikari
no flags Details

  None (edit)
Description Samarjit Adhikari 2012-12-12 06:03:25 EST
Created attachment 662272 [details]
kernel message

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
No always reproducible. 

Steps to Reproduce:
1. Connect USB drive containing some IE bookmarks as html files
2. import Those book marks into mozilla
3. Immediate disconnect the USB
  
Actual results:
kernel oops

Expected results:
No kernel oops

Additional info:
Comment 1 Josh Boyer 2012-12-12 13:00:16 EST

*** This bug has been marked as a duplicate of bug 768534 ***

Note You need to log in before you can comment on or make changes to this bug.