Bug 88647 - The package installer tool doesn't work properly.
The package installer tool doesn't work properly.
Status: CLOSED DUPLICATE of bug 78996
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 14:02 EDT by Noel Carneiro
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noel Carneiro 2003-04-11 14:02:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; SunOS 5.7 sun4u)

Description of problem:
The default package manager program that is shipped with RH 9.0 doesn't show any
RPM package that is not within the distribution or is not in the default
categories. For instance, if you choose to install Opera or Wine after
installation, it does not show anywhere. Also, there is no GUI to manage RPM
packages!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install the distribuition normally.
2. After installation, try to install any other package not contained in the
distribution.
3.No mention of the program is shown.
    

Actual Results:  The package is installed, through a console rpm command or file
manager, but you cannot see it listed. If you want to upgrade or even uninstall
it, you have to do it manually in the console terminal.

Expected Results:  It should work with any RPM package.

Additional info:

The same problem applies when you update a package.

This problem has been reported for RH version 8.0
Comment 1 Jeremy Katz 2003-04-18 16:40:04 EDT

*** This bug has been marked as a duplicate of 78996 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.