Bug 886526 - UI: "Cancel" button in Service Groups -> add -> Add Resource dialog
Summary: UI: "Cancel" button in Service Groups -> add -> Add Resource dialog
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci
Version: 6.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-12-12 13:46 UTC by Jaroslav Kortus
Modified: 2015-07-22 07:32 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: After selecting "add resource" for a service group, there was no cancel button on the dialog, creating a dead-end in the UI. Consequence: Users had to reload the page if they clicked the button accidentally or changed their mind after clicking it. Fix: A cancel button has been added to the "add resource" dialog for service groups. Result: There is no longer a GUI dead-end.
Clone Of:
Environment:
Last Closed: 2015-07-22 07:32:42 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1454 normal SHIPPED_LIVE luci bug fix and enhancement update 2015-07-20 18:43:43 UTC

Description Jaroslav Kortus 2012-12-12 13:46:16 UTC
Description of problem:
 Service Groups -> add -> Add Resource dialog does not have "cancel" button, creating a dead end.

User must add a resource he did not want and remove it later. Having "cancel" button there would be more user friendly.

Version-Release number of selected component (if applicable):
luci-0.26.0-31.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. Service Groups -> add -> Add Resource
2. no cancel button there
3.
  
Actual results:
no cancel button

Expected results:
Cancel button present, user experience enhanced.

Additional info:

Comment 2 RHEL Product and Program Management 2012-12-16 06:49:44 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 15 errata-xmlrpc 2015-07-22 07:32:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1454.html


Note You need to log in before you can comment on or make changes to this bug.