This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 886548 - enabling folsom yum repositories didn't work
enabling folsom yum repositories didn't work
Status: CLOSED DUPLICATE of bug 889306
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
2.0 (Folsom)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Documentation Team
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 09:22 EST by Derek Higgins
Modified: 2013-02-12 14:29 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 18:16:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Derek Higgins 2012-12-12 09:22:02 EST
In, Chapter 1. Introduction

In order to successfully enable/disable repositories I had to first run
$ yum clean all

before I proceeded with
$ sudo yum-config-manager --disable rhel-server-ost-6-preview-rpms

I guess something needed to update that the openstack product had been consumed by subscription manager.

If yum-config-manager didn't output details of the yum repository settings you know it did nothing.
Comment 2 Derek Higgins 2012-12-20 18:16:12 EST

*** This bug has been marked as a duplicate of bug 889306 ***

Note You need to log in before you can comment on or make changes to this bug.