Bug 8866 - Need more space dialog doesn't look right
Summary: Need more space dialog doesn't look right
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
high
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-25 18:30 UTC by Tim Waugh
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 20:16:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-25 18:30:15 UTC
If you try to install more packages than will fit on the disk, you get the
'need more space' dialog, but the amount needed doesn't like up with 'Space
Needed', and it looks like this:

Mount Point   Space Needed
/        582 M

Comment 1 Thomas Ploss 2000-01-25 18:40:59 UTC
If you click the OK- button on the window, telling you, that you need more
space, the installer just hangs, nothing going on

Comment 2 Jay Turner 2000-02-04 20:16:59 UTC
The installer has actually crashed at this point.  The bug has been fixed.


Note You need to log in before you can comment on or make changes to this bug.