Bug 88661 - cookies not working only on your site
cookies not working only on your site
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
https://rhn.redhat.com/network/errata...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 14:44 EDT by bruce
Modified: 2008-02-13 16:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 16:50:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bruce 2003-04-11 14:44:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
It says I have no cookies enabled I have it enabled and  I even set it to 
allow all cookies??

Still not working!!!!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1It says I have no cookies enabled I have it enabled and  I even set it to 
allow all cookies??

Still not working!!!!

Actual Results:  It says I have no cookies enabled I have it enabled and  I 
even set it to allow all cookies??

Still not working!!!!

Expected Results:  would like to aaccess the site

Additional info:
Comment 1 Chip Turner 2003-04-11 16:14:46 EDT
Please confirm that MSIE's privacy settings aren't prohibiting cookies (I
believe it is listed under separate privacy settings, not just general cookie
settings).  Also, make sure the time and date on your system are accurate and
your system is set to the correct timezone.
Comment 2 bruce 2003-04-11 18:26:18 EDT
Actually I  did that long before I emailed the bug report.

I set it to all cookies no limits

And tried two different computers.

Shane


Note You need to log in before you can comment on or make changes to this bug.