Bug 886683 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_f...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:af5fe5183c0dffb8a07d5a12d9e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 16:18 EST by Luke Macken
Modified: 2013-01-04 16:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:37:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2012-12-12 16:18:49 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4059 __gen6_gt_wait_for_fifo+0x89/0x90 [i915]()
Hardware name: 4291CL9
Modules linked in: tcp_lp fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ebtable_nat ebtables ipt_MASQUERADE xt_state xt_CHECKSUM ip6table_mangle ip6t_REJECT bridge stp llc nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack iTCO_wdt iTCO_vendor_support snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth arc4 iwldvm mac80211 coretemp microcode uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media joydev i2c_i801 lpc_ich mfd_core snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi cfg80211 snd_page_alloc snd_timer e1000e mei binfmt_misc tpm_tis tpm tpm_bios thinkpad_acpi snd soundcore rfkill vhost_net tun macvtap macvlan kvm_i
ntel kvm uinput xts gf128mul dm_crypt crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
Pid: 3375, comm: kworker/u:1 Not tainted 3.6.9-2.fc17.x86_64 #1
Call Trace:
 [<ffffffff8105c8ef>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c94a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00b25b9>] __gen6_gt_wait_for_fifo+0x89/0x90 [i915]
 [<ffffffffa007002d>] i915_write32+0xfd/0x130 [i915]
 [<ffffffffa00b611f>] gen6_bsd_ring_write_tail+0xef/0x120 [i915]
 [<ffffffffa00b5a56>] init_ring_common+0x66/0x390 [i915]
 [<ffffffffa00b6542>] ? init_render_ring+0x122/0x300 [i915]
 [<ffffffffa00706b2>] i915_reset+0xf2/0x190 [i915]
 [<ffffffffa00756e3>] i915_error_work_func+0xc3/0x110 [i915]
 [<ffffffff81078cb7>] process_one_work+0x147/0x4a0
 [<ffffffffa0075620>] ? gen6_pm_rps_work+0xd0/0xd0 [i915]
 [<ffffffff8107aa1e>] worker_thread+0x15e/0x480
 [<ffffffff8107a8c0>] ? manage_workers+0x2f0/0x2f0
 [<ffffffff8107fde3>] kthread+0x93/0xa0
 [<ffffffff81628084>] kernel_thread_helper+0x4/0x10
 [<ffffffff8107fd50>] ? kthread_freezable_should_stop+0x70/0x70
 [<ffffffff81628080>] ? gs_change+0x13/0x13
Comment 1 Adam Jackson 2013-01-04 16:37:10 EST

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.